Difference: ElectricalModuleResults (8 vs. 9)

Revision 92018-02-24 - MaosenZhou

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Electrical Module Results

Line: 106 to 106
 

Updates (2/2/2018)

Carl tried to rescue the broken module. He scraped the dameaged pads and used alcohol to clean the scracthed area. Then Rhonda rebonded the wires in damaged area. Also we noticed two wires on data side and two wires on power side were broken. We fixed that later on. We ran the tests for the module, HCC IDs and chips IDs were captured correctly. And there were output for StrobeDelay test, but the results were very ugly.

Added:
>
>

Reworking

 
Added:
>
>
Phat replaced two chips (22 and 19 for RH), and this was done around 2/20/2018. But we met several problems, which were solved day by day:
  • Couldn't read 18 and 19, finally found DATR wire was loose (the foot still touching the pad) on chip 19.
  • For first loop of RH (16~20), we always had direction problem. We couldn't get correct IDs for direction 0, but it worked for direction 1. But someday for direction 1 it even didn't work (20 19 18). And it was solved by adding the third long wire (next to the ID bonds) on U3.
  • For direction problem, it was solved by changing LDOD from 1023 to 665. It adjusted the voltage on chips.
 -- Charilou Labitan - 2018-01-25

Comments

 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback