First Electrical Module (ABC130)

This module was constructed with hybrid one and hybrid seven.

--+++ Construction

Hybrid seven was mounted on May 4th. On May 8th we attempted to mount hybrid one, however we saw that chip 3 had come loose. That chip was replaced, bonded, tested, and then the hybrid was mounted onto the module.

Hybrid seven was bonded to the module on May 10th. While bonding hybrid one on May 12th we found all of the chips on the HCC side were loose. The bonder broke the small amount of glue connection on chips 0-5 (chip 3 had already been replaced).

Metrology was performed using the SmartScope on both hybrids on the sensor. Using 2 points on the corners of the chips and one point on the hybrid between each chip. Fitting the hybrid heights with a polynomial and subtracting that fit from the chip heights we see the following measurements:

The goal for the glue heights is 80 microns. Each glue dot is originally made at 120 microns then squeezed down to 80. This shows hybrid seven was glued well, but that hybrid 1 had some absolute slope that caused the chips on one side to not be pressed down enough. Therefore there was only a small amount of glue contact and that broke over time in handling the hybrid.

Chips 0-5 were all replaced (again chip 3 had been replaced before mounting the hybrid). The chips were bonded to the hybrid and the hybrid was bonded to the test frame. This was so that we could test the hybrid before and after bonding to the module.

-- Tom-Erik Haugen - 2017-06-05

Comments


Edit | Attach | Watch | Print version | History: r8 | r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions...
Topic revision: r1 - 2017-06-05 - TomErikHaugen
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback