Tags:
create new tag
view all tags

Hybrid One (First Electrical Panel)

Bonded_Hybrid_1.jpg

Construction

Capacitors C7-C12 had to be added on Nov 30th, RP1 and RP2 had to be reoriented on Dec 1st. NTC2 was "tombstone" meaning it had a vertical alignment. This was fixed on Dec 5th.

Hybrid has HCC 10-8. This was placed by Rhonda on Dec 5th, and given thirty minutes in the oven for epoxy to harden before ABC 130 chips glued to hybrid

Hybrid has ABC 130 chips 107,111,113,115,117,119,123,127,129,133 from wafer AIQ8I9H in that order starting from the data side of the hybrid (the side with the HCC). These were glued on Dec 5th 2016 after the HCC had been placed. The previous results of the wafer tests for these chips is recorded in https://twiki.cern.ch/twiki/bin/view/Atlas/ABC130WaferTest.

Wire Bonding

Hybrid was fully wire bonded on the panel on Dec 6th 2016.

Chip 16 (first chip on HCC side) first chip that was bonded. Rhonda noticed small amount of glue on chip (glue looks clear, not silver-epoxy).

Alignment of chips not perfect. Starting at HCC side of hybrid each chip is more shifter towards power side of hybrid. Wire bonds had to be shifted on the last couple of chips.

4 bonds on HV pad did not stick, and 3 on HVret did not stick. These bonds had to be redone.

Bonder returned message that data lines wire bond destination was outside of bond area. After restarting the bonder it completed the bonds.

HCC ID and ABC ID (on chip ID 20) were incorrectly bonded, both had all four ID's bonded (corresponding to ID 16). Co was able to remove single bond on each (ID2) to get correct ID (Feb 27th).

DAQ Results

Once incorrect ID bonds were removed we were able to connect to hybrid. Results from scan are included below (scans were run on March 3rd). Tests were run on both hybrid 1 and 7 at same time.

Strobe Delay: ABC130_Panel_I_Hybrid1_HCC20_StrobeDelayPlot_20170302_100649.pdf

Three Point Gain: ABC130_Panel_I_Hybrid1_HCC20_RCPlot_20170302_101445.pdf

Noise Occupancy: ABC130_Panel_I_Hybrid1_HCC20_NoScurve_20170302_102044.pdf ABC130_Panel_I_Hybrid1_HCC20_ABC130NoPlot_20170302_102044.pdf

Hybrid 1 was moved to TM Panel on March 9th, 2017 for storage while other hybrids are constructed.

After discussion with other institutes the multiple low gain/high offset channels shown in the above results seemed to be from a voltage drop. The hybrid was moved back onto the panel and tested with the voltage at the panel being 1.5 Volts (meaning 1.65 Volts from the power supply). The results are shown below:

Three Point Gain: ABC130_Panel_I_Hybrid1_HCC20_RCPlot_20170322_154707_1.pdf

This scan was run with manually setting the trim by running the following commands:

e->ConfigureVariable(12,16)

e->ConfigureVariable(6,15)

e->ConfigureVariable(3,30)

This hybrid was placed on the first electrical module on May 6th 2017

--USERSIG{TomErikHaugen - 2016-12-08}%

Comments


Edit | Attach | Watch | Print version | History: r10 < r9 < r8 < r7 < r6 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r10 - 2017-05-25 - TomErikHaugen
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback